Page 1 of 1

Error to Install

Posted: Tue Jan 31, 2017 11:37 am
by arcanjohack
I Tried 5 times and received this message

I get combopack today

WinPSPe install ok and works
Win64e10 install ok and Not works (crash all time)
GBA10_1.1.0.0 not instal: Failure reason: Failed to start deployment. Failure text: Package failed updates, dependency or conflict validation.
(0x80073cf3)


My Xbox One S

Re: Error to Install

Posted: Fri Feb 03, 2017 11:13 am
by Captured
I'm thinking of buying the combo, but I wanted to know if you solved the problem? Or if it has happened to someone else?

Re: Error to Install

Posted: Sat Feb 04, 2017 12:07 am
by arcanjohack
my review

The work is wonderful

WinPSPe_1.2.0.0_Win32: 7 / 10 - sometimes the emulator closes alone and many games not work

Win64e10_2.1.0.0_x64: 6 / 10 - usb import not works, closes alone many times, button config not works, sometimes a few games have lag, but in general works fine

GBA10_1.1.0.0_Win32: __/10 - I can't install. Always shows message error. I'm waiting for Dev's answer (e-mail sended 31-01-2017)

But I recommend to buy the combo pack, 'cause in general I had a great nostalgic experience And the Dev said that will send us when the new versions launch :D :D :D

Re: Error to Install

Posted: Thu Feb 09, 2017 12:11 am
by Lyon
I'm having the same problem with GBA 10, I can not install, I get error 0x80073cf3 ... some solution

Re: Error to Install

Posted: Sat Feb 11, 2017 5:38 am
by ahgvjn
The install bug has been fixed. The new package has been updated on store. I've also directly send you guys the package by email. Please check.